Error: You are required to change your password immediately (password aged)

Esto parece que va de errores… además tontos.. pero bueno allá va para quien le pueda ayudar:

Esta mañana al intentar loguearme como un usuario haciendo:

me he encontrado con el error: <b>Error: You are required to change your password immediately (password aged)</b>, la verdad es que sabía que no podía ser muy complicado, así que he mirado en los ficheros que podían estar afectados: <b>/etc/passwd</b> y <b>/etc/shadow</b>, y en éste último he visto que la entrada del usuario por el cual quería hacerme pasar era:

Así que he editado el fichero con mi editor de textos favoritos y he procedido a eliminar ese “90” en el 5º campo… mira que fácil, lástima que todos los problemas no sean tan sencillos…

This entry was posted in informatica casera, linux and tagged , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *