Instalar paquete openssl-devel en Debian

Para los que estamos muy acostumbrados a RedHat, si necesitamos usar las librerias de Openssl o las cabeceras, para compilar algún programa o por cualquier motivo, sabemos que lanzando un yum install openssl-devel lo tenemos hecho.

Si en debian te la juegas y lanzas un apt-get install openssl-devel, nos encontraremos que el paquete no está disponible.

El paquete correcto es libssl-dev, por lo que para su instalación:

This entry was posted in linux, sysadmin, Uncategorized and tagged , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *